Après la dernière mise à jour, les développeurs de Joomla! ont surveillé son comportement, et ont constaté qu'il y avait toujours une faille de sécurité. Cette fois ils ont pu déterminer qu'il s'agit toutefois d'un problème dans le langage PHP, dans lequel Joomla! est développé.

La nouvelle version Joomla! 3.4.7 corrige ce problème sans corriger PHP même. Sans cette mise à jour votre site sera toujours sensible à la faille de sécurité d'injection SQL mentionée à la mise à jour précédente.

Il est donc important de l'installer !

Certaines personnes ont rapporté qu'après la mise à jour ils ne pouvaient plus s'autentifier côté administrateur. D'après mon expérience toutefois ceci n'était pas le cas pour les sites hébergés de BOAT.